GWT 2.5 required for libgdx HTML5

I updated our GWT backend in preparation of things to come. Libgdx apps that use that backend need to run on GWT 2.5, so make sure you update your Eclipse plugin and the GWT SDK accordingly.

The reason for this is the inclusion of typed arrays directly in the GWT SDK. Up until now we used a custom JSNI wrapper.

2 thoughts on “GWT 2.5 required for libgdx HTML5

Leave a Reply

Your email address will not be published.