gdx-pay & Google Play Developer API

Anything about development not directly related to libgdx, e.g. OpenGL, Android APIs etc.

gdx-pay & Google Play Developer API

Postby Vlad_Imir » Wed Nov 13, 2019 12:05 pm

Hell everybody !

I used gdx-pay library to provide for purchasing implementation for Google Play. Recently I got a message from Google Play Developer Support
such as : "We've detected that your app is using an old version of the Google Play Developer API. From December 1 2019, versions 1 and 2 of this API will no longer be available. Update to version 3 before this date. Note that this is not related to the AIDL/Billing Library deprecation"

Any idea what to do?
Vlad_Imir
 
Posts: 1
Joined: Fri Jun 30, 2017 9:03 pm

Re: gdx-pay & Google Play Developer API

Postby shatterblast » Tue Dec 31, 2019 4:29 pm

Update your version of LibGDX to 1.9.10. Sorry for the late reply.
shatterblast
 
Posts: 653
Joined: Sun Jul 06, 2014 1:14 pm


Return to General Development

Who is online

Users browsing this forum: No registered users and 1 guest