how do I install 1.9.8 libgdx?

Anything about development not directly related to libgdx, e.g. OpenGL, Android APIs etc.

how do I install 1.9.8 libgdx?

Postby snarkmultimedia » Sat Jun 09, 2018 2:40 pm

iI'm using libgdx with IntelliJ 2018 , java sdk 1.8, it looks like the installer of libgdx is installing 1.9.9 version , but i 'm having lots of erros on trying to run the desktop and I think that is because its using grandle 3.1.0, I hope by installing version 1.9.8 that uses google api 20 and grandle 2.2.1 ending up with the errors I'm having on desktop.
how do I install version 1.9.8?
snarkmultimedia
 
Posts: 27
Joined: Wed Nov 18, 2015 10:18 pm

Re: how do I install 1.9.8 libgdx?

Postby snarkmultimedia » Sat Jun 09, 2018 3:46 pm

its look like the problem have something to do with my libgx instalation, there is an error on installing libgdx grandle and is not installing grandle 3.1 and when i open the project on IntelliJ IDEA , IntelliJ donwload grandle 4.6

my instalation error is:
* What went wrong:
Unable to start the daemon process.
This problem might be caused by incorrect configuration of the daemon.
For example, an unrecognized jvm option is used.
Please refer to the user guide chapter on the daemon at https://docs.gradle.org/4.6/userguide/g ... aemon.html
Please read the following process output to find out more:
-----------------------
Error occurred during initialization of VM
Could not reserve enough space for 1536000KB object heap

snarkmultimedia
 
Posts: 27
Joined: Wed Nov 18, 2015 10:18 pm

Re: how do I install 1.9.8 libgdx?

Postby evilentity » Sat Jun 09, 2018 6:08 pm

It looks to me like you are trying to do too many things at a time. Did you bother to make simple android starter app and run that? Desktop gradle project? Unless you did it 20 times before getting that stuff to run is real pain.
Looking for a freelancer? PM me!
evilentity
 
Posts: 4502
Joined: Wed Aug 24, 2011 11:37 am


Return to General Development

Who is online

Users browsing this forum: No registered users and 1 guest