I have a few questions

Anything about development not directly related to libgdx, e.g. OpenGL, Android APIs etc.

I have a few questions

Postby hieu79 » Sun Jun 10, 2018 6:13 am

1. How can I limit the download off my app to devices running iOS 7.x or better? Possible at all? So older phones are not able to find the game in the app store?

2. Xcode does not allow me to test on iOS <7.x devices. Can I buy an old iphone with iOS 6 (maybe even 5) and will it work for ios:launchIOSDevice test runs? (According to my records there is a minority of my users using iOS 6.x. Or just ignore them?)

I do use a lot of robovm UI bindings and want to be sure that everything works.
hieu79
 
Posts: 2
Joined: Sun Jun 10, 2018 6:10 am

Re: I have a few questions

Postby evilentity » Sun Jun 10, 2018 11:56 am

You can add this to info.plist.xml
Code: Select all
    <key>MinimumOSVersion</key>
    <string>8.0</string>

95% of devices are 10+
https://developer.apple.com/support/app-store/
Looking for a freelancer? PM me!
evilentity
 
Posts: 4318
Joined: Wed Aug 24, 2011 11:37 am


Return to General Development

Who is online

Users browsing this forum: No registered users and 1 guest