need help?

Anything about development not directly related to libgdx, e.g. OpenGL, Android APIs etc.

need help?

Postby MSnhung11 » Fri Jun 22, 2018 9:42 am

Can anyone please clear me,

if I use for example LibGDX 0.9.9 with ADT android 4.4, then can I use the game for lower Android versions for example 2.3.3?
or I should use lower api for capability.

Thanks
MSnhung11
 
Posts: 1
Joined: Fri Jun 22, 2018 9:33 am

Re: need help?

Postby ShaneOliver » Sun Sep 16, 2018 6:04 pm

I also need help with this. I am also stuck with this issue and i cant find anything. And as you have the questions, i had too but no one replies here. When i first created my thread it was two months back but didnt get any response.
ShaneOliver
 
Posts: 1
Joined: Sun Sep 16, 2018 6:00 pm

Re: need help?

Postby evilentity » Sun Sep 16, 2018 8:39 pm

Would a response like 'dunno' satisfy you? If you need to support ancient android versions for some reason, you need to use ancient tools.
Looking for a freelancer? PM me!
evilentity
 
Posts: 4427
Joined: Wed Aug 24, 2011 11:37 am


Return to General Development

Who is online

Users browsing this forum: No registered users and 1 guest